client-sdk-js准备工作缺少包,无法运行

github连接:https://github.com/PlatONnetwork/client-sdk-js

按照文档:
npm i lerna -g
npm i PlatONnetwork/client-sdk-js
或者用 yarn

安装完后运行
var Web3 = require(‘web3’);
报错

似乎需要安装 ethereumjs-tx 包

1 Like

您好,感谢反馈,问题处理的小伙伴也私信加您了

多谢反馈,确实是缺少rlp模块,现在已经集成rlp模块;另外直接git clone下来的js sdk是没有缺少rlp模块,可以正常使用。

您好,感谢您的问题反馈,该问题会在下周的bug奖励中进行公布哈